T-Mobile Latency
Incident Report for Zipwhip Status | Software
Resolved
This incident has been resolved. SMS delivery toward T-Mobile has returned to normal timeframes.
Posted Sep 29, 2023 - 12:34 PDT
Monitoring
Zipwhip engineering is observing an improvement in message latency toward T-Mobile. SMS delivery is returning to normal timeframes. Further details will be provided as available.
Posted Sep 29, 2023 - 10:34 PDT
Investigating
Zipwhip Operations is currently investigating possible SMS latency issues with T-Mobile.

This issue may be impacting customers' SMS from/to T-Mobile, as well as delivery receipts.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Sep 29, 2023 - 09:34 PDT
This incident affected: Messages.