Toll-Free SMS Message Latency - Rogers
Incident Report for Zipwhip Status | Software
Resolved
Zipwhip Operations is Resolving this issue Message Latency issue after confirmation from the Carrier.

This latency may have affected Toll-Free SMS messaging and Delivery Receipts for Rogers destinations.

Thank you for your patience during resolution confirmation.
Posted Mar 04, 2023 - 13:15 PST
Monitoring
Zipwhip Operations is observing improvement with the Message Latency affecting our Customers.

This latency may have affected Toll-Free SMS messaging and Delivery Receipts for Rogers destinations.

We will be Monitoring this issue for full Resolution.
Posted Mar 04, 2023 - 12:02 PST
Investigating
Zipwhip Operations is investigating an issue with Message Latency affecting Zipwhip Customers

This latency may affect Toll-Free SMS messaging and Delivery Receipts for Rogers destinations.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.
Posted Mar 04, 2023 - 09:59 PST
This incident affected: Messages and Delivery Receipts.