Zipwhip Login Issues after Maintenance Window 0n 3/15/2023
Incident Report for Zipwhip Status | Software
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 08:50 PDT
Monitoring
Zipwhip engineers have applied a fix and are monitoring the results. Login should behave as expected at this time.

Thank you for your patience while we resolved this issue.
Posted Mar 16, 2023 - 08:20 PDT
Identified
Zipwhip engineers have identified a problem causing intermittent login issues and are working on a fix.

Thank you for your patience as we work to fully resolve the issue.
Posted Mar 16, 2023 - 07:26 PDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2023 - 07:06 PDT
This incident affected: 2.0 Web App, 1.0/Legacy Web App, Desktop App, and Mobile App.