CSpire - DLR Latency
Incident Report for Zipwhip Status | Software
Resolved
Zipwhip Operations has observed improvements with the Delivery Receipt Latency affecting Zipwhip Customers.

This latency affected Delivery Receipts for CSpire.

This incident has now been resolved.
Posted Mar 05, 2023 - 01:07 PST
Monitoring
Zipwhip Operations has observed improvements with the Delivery Receipt Latency affecting Zipwhip Customers.

This latency affected Delivery Receipts for CSpire.

We are placing this Incident into Monitoring until final Resolution can be verified tomorrow.
Posted Mar 04, 2023 - 23:26 PST
Identified
Zipwhip Operations has identified an issue with Delivery Receipt Latency affecting Zipwhip Customers.

This latency affects Delivery Receipts for CSpire

Thank you for your patience while we mitigate this issue, more details will be provided as available.
Posted Mar 04, 2023 - 12:14 PST
This incident affected: Delivery Receipts.